Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597393 - Request for inclusion of a patch in RHEL-6 build (nwfilter: c++ header fix)
Summary: Request for inclusion of a patch in RHEL-6 build (nwfilter: c++ header fix)
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt
Version: 6.0
Hardware: All
OS: Linux
low
high
Target Milestone: rc
: ---
Assignee: Daniel Veillard
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: Rhel6.0LibvirtTier2
TreeView+ depends on / blocked
 
Reported: 2010-05-28 20:03 UTC by Stefan Berger
Modified: 2010-08-17 13:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-17 13:09:51 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Stefan Berger 2010-05-28 20:03:24 UTC
Description of problem:

C++ applications won't be able to use nwfilter functions



Solution:

ID                                      ,preferred patch name

60d05f7321bf1953e0e803ae16a371e162476e6f,libvirt-0.8.1-nwfilter-header-fix-cpp.patch



[ git log -p -n 1 ${id} > ${patch} ]

Comment 2 Chris Lalancette 2010-05-28 20:07:25 UTC

*** This bug has been marked as a duplicate of bug 597391 ***

Comment 3 Stefan Berger 2010-06-08 13:07:44 UTC
This is not a duplicate of bug 597391, but a separate problem. The title of this bug was not clear enough, so I clarified it now.

Comment 4 Chris Lalancette 2010-08-17 13:09:51 UTC
Hey Stefan,
     This patch went in as part of the patch for BZ 597391.  I'll just close this bug as a dup of that for patch tracking purposes.

Chris Lalancette

*** This bug has been marked as a duplicate of bug 597391 ***


Note You need to log in before you can comment on or make changes to this bug.