Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597377 - [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem-video-thumbnailer was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem-video-thum...
Keywords:
Status: CLOSED DUPLICATE of bug 602421
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:89f68969f028dd7a1dd07243bfb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 19:05 UTC by matthewf500
Modified: 2010-11-09 13:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:09:00 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 19:05 UTC, matthewf500
no flags Details

Description matthewf500 2010-05-28 19:05:17 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/totem-video-thumbnailer -s 128 file:///media/FLEXDRIVE/int/1%20NTFS/LostFiles1/1-046670.wmv /tmp/.gnome_desktop_thumbnail.LCPBDV
component: totem
crash_function: raise
executable: /usr/bin/totem-video-thumbnailer
global_uuid: 89f68969f028dd7a1dd07243bfb4818d75f63eb6
kernel: 2.6.33.4-95.fc13.x86_64
package: totem-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/totem-video-thumbnailer was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.open any video with movie player, installed with codecs to run .flv, .mpg, .wmv, etc.
2.after playing one or a few videos entire system will lock up
3.

Comment 1 matthewf500 2010-05-28 19:05:18 UTC
Created attachment 417723 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:09:00 UTC

*** This bug has been marked as a duplicate of bug 602421 ***

Comment 3 Karel Klíč 2010-11-09 13:09:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602421.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.