Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597373 - [abrt] crash in mono-core-2.6.1-2.fc13: IA__g_malloc: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mono-core-2.6.1-2.fc13: IA__g_malloc: Process /usr/bin/mono w...
Keywords:
Status: CLOSED DUPLICATE of bug 597396
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:47a625c0cd5bc179261d75ccd08...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 18:39 UTC by Havard Rue
Modified: 2010-11-08 18:19 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:19:35 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 18:39 UTC, Havard Rue
no flags Details

Description Havard Rue 2010-05-28 18:39:21 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe /home/hrue/adm/soknadsskjema_NTNU_gjesteboliger.doc
component: mono
crash_function: IA__g_malloc
executable: /usr/bin/mono
global_uuid: 47a625c0cd5bc179261d75ccd0837807535f224a
kernel: 2.6.33.4-95.fc13.x86_64
package: mono-core-2.6.1-2.fc13
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Havard Rue 2010-05-28 18:39:23 UTC
Created attachment 417719 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:19:35 UTC

*** This bug has been marked as a duplicate of bug 597396 ***

Comment 3 Karel Klíč 2010-11-08 18:19:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597396.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.