Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597351 - [abrt] crash in gnome-panel-2.28.0-16.fc12: cairo_translate: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: cairo_translate: Process /usr/lib...
Keywords:
Status: CLOSED DUPLICATE of bug 544579
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:94746f551a24b4254f911c053b9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 17:47 UTC by mrblack
Modified: 2010-06-24 05:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-24 05:26:12 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 17:47 UTC, mrblack
no flags Details

Description mrblack 2010-05-28 17:47:50 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: cairo_translate
executable: /usr/libexec/wnck-applet
global_uuid: 94746f551a24b4254f911c053b9869fb311096ce
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 mrblack 2010-05-28 17:47:53 UTC
Created attachment 417701 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-24 05:26:12 UTC

*** This bug has been marked as a duplicate of bug 544579 ***


Note You need to log in before you can comment on or make changes to this bug.