Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597319 - [abrt] crash in openoffice.org-calc-1:3.2.0-12.17.fc13: Process /usr/lib64/openoffice.org3/program/scalc.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-calc-1:3.2.0-12.17.fc13: Process /usr/lib64/op...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:65cb269308996a810af68517323...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 16:08 UTC by Mikko Tiihonen
Modified: 2010-06-04 13:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-04 13:55:24 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 16:08 UTC, Mikko Tiihonen
no flags Details

Description Mikko Tiihonen 2010-05-28 16:08:09 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/scalc.bin -calc file:///media/KINGSTON/To%20palaverin%20asiat%20170510.ods
component: openoffice.org
crash_function: FileHandle_Impl::FileHandle_Impl
executable: /usr/lib64/openoffice.org3/program/scalc.bin
global_uuid: 65cb269308996a810af68517323efc2c4e3bbd23
kernel: 2.6.33.3-85.fc13.x86_64
package: openoffice.org-calc-1:3.2.0-12.17.fc13
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/scalc.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mikko Tiihonen 2010-05-28 16:08:11 UTC
Created attachment 417675 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-05-28 19:34:27 UTC
Looks like a crash on shutdown in the config layer. Is this reproducible ?

 (I imagine not). That damn config layer is rewritten for 3.3 so hopefully that'll take care of it if this turns out not to be reproducible for a fix in 3.2.X

Comment 3 Caolan McNamara 2010-06-04 13:55:24 UTC
Marking this as closed upstream for fixing with replaced configmgr


Note You need to log in before you can comment on or make changes to this bug.