Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597301 - [abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by ...
Keywords:
Status: CLOSED DUPLICATE of bug 590490
Alias: None
Product: Fedora
Classification: Fedora
Component: FlightGear
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Fabrice Bellet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:11908f121e97b3ce17eca5717dd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 15:43 UTC by Harry Rickards
Modified: 2010-06-08 08:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-08 08:08:36 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 15:43 UTC, Harry Rickards
no flags Details

Description Harry Rickards 2010-05-28 15:43:14 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: fgfs
component: FlightGear
crash_function: flightgear::CameraGroup::buildGUICamera
executable: /usr/bin/fgfs
global_uuid: 11908f121e97b3ce17eca5717dd635e8297fb93a
kernel: 2.6.33.4-95.fc13.i686.PAE
package: FlightGear-2.0.0-1.fc13
rating: 4
reason: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Applications > Games > Flightgear

comment
-----
First of all, I'm a very recent switcher from Debian/Ubuntu so apologies if I get something wrong in this bug report.

I installed Fedora 13 from the net install image, not removing any packages but adding a few (editors, games, etc). One of these was flightgear. After rebooting my system I opened up FlightGear via Applications > Games > Flightgear. 

Expected result: FlightGear would open up normally, showing me a window while the images etc were loading
Actual result: Nothing happened and I got a notification that Flight Gear had crashes

Running 'fgfs' is a terminal has the same effect and has the following output:
[hrickards@fedora ~]$ fgfs
Error: Not able to create requested visual.
Error: Not able to create requested visual.
Segmentation fault (core dumped)

Comment 1 Harry Rickards 2010-05-28 15:43:18 UTC
Created attachment 417664 [details]
File: backtrace

Comment 2 Fabrice Bellet 2010-06-08 08:08:36 UTC

*** This bug has been marked as a duplicate of bug 590490 ***


Note You need to log in before you can comment on or make changes to this bug.