Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597214 - [abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bd8aba30d534e0942167ccbfbc3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 12:02 UTC by Tiklu Ganguly
Modified: 2010-05-28 13:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-28 13:02:12 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 12:02 UTC, Tiklu Ganguly
no flags Details

Description Tiklu Ganguly 2010-05-28 12:02:55 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/pidgin --session 1014610415ed2000127493668300000020340014 --display :0.0
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: bd8aba30d534e0942167ccbfbc397e1c636f108f
kernel: 2.6.32.12-115.fc12.i686.PAE
package: pidgin-2.7.0-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Tiklu Ganguly 2010-05-28 12:02:59 UTC
Created attachment 417589 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-28 13:02:12 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.