Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597201 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Keywords:
Status: CLOSED DUPLICATE of bug 591740
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4cb3e7aac89ec1d834ccf5060c2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 11:21 UTC by michael_654
Modified: 2015-03-03 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:31:11 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 11:21 UTC, michael_654
no flags Details

Description michael_654 2010-05-28 11:21:27 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: Was trying to set up reference link to /usr/share/doc. Created a link on command line utilizing ln -s and then double-clicked on icon that Desktop presented.
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 4cb3e7aac89ec1d834ccf5060c2d55b67d287397
kernel: 2.6.33.4-95.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Create link using command line on desktop to /usr/share/doc
2. Double-click on created link on desktop
3.

Comment 1 michael_654 2010-05-28 11:21:29 UTC
Created attachment 417571 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:31:11 UTC

*** This bug has been marked as a duplicate of bug 591740 ***

Comment 3 Karel Klíč 2010-11-08 17:31:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591740.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.