Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597190 - Yahoo account can not be added as "Server" field is empty and empathy does not allow to edit it.
Summary: Yahoo account can not be added as "Server" field is empty and empathy does no...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 13
Hardware: All
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 10:32 UTC by Nilesh Patil
Modified: 2011-01-24 14:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-24 14:43:21 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 634853 None None None Never

Description Nilesh Patil 2010-05-28 10:32:09 UTC
Description of problem:
Can not create Yahoo account.

Version-Release number of selected component (if applicable):
empathy-2.30.1-2.fc13.x86_64

How reproducible:
Its fresh Fedora 13 installation.

Steps to Reproduce:
1. Create any yahoo account.
2. But when you create yahoo account and click at advance it does not point to any yahoo server for the connection
3. When I edit account and tried to update server field with "cn.scs.msg.yahoo.com" and then clicked on "Log in" it doesnt accept it. 

Actual results:
Can not have yahoo account added. 

Expected results:
Should be able to edit Server field and add account.

Additional info:
I can have gmail working perfectly on the same empathy.

Comment 1 Brian Pepple 2010-11-14 21:11:02 UTC
I was able to add & connect a yahoo account fine in empathy-2.32.0.1-3.fc14, but if I would want to add a specific server to the account, the UI wouldn't save the change.

Comment 2 Brian Pepple 2011-01-24 14:43:21 UTC
Upstream has remover the server option from the ui since the server parameter is no longer available, and will be fixed with the next upstream release.


Note You need to log in before you can comment on or make changes to this bug.