Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597189 - [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-pane...
Keywords:
Status: CLOSED DUPLICATE of bug 619272
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f38cd66c5fc9f8a53f703660122...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 10:30 UTC by Sigitas Mockus
Modified: 2010-11-06 05:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-06 05:54:07 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 10:30 UTC, Sigitas Mockus
no flags Details

Description Sigitas Mockus 2010-05-28 10:30:39 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
comment: I believe guilty Dropbox package, and more thing when crete Dropbox official repo eror debuginfo.
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: f38cd66c5fc9f8a53f703660122bc1a94dad4675
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Sigitas Mockus 2010-05-28 10:30:49 UTC
Created attachment 417562 [details]
File: backtrace

Comment 2 Jeff Raber 2010-11-06 05:54:07 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 619272 ***


Note You need to log in before you can comment on or make changes to this bug.