Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597148 - [abrt] crash in mail-notification-5.4-18.fc13: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mail-notification-5.4-18.fc13: Process /usr/bin/mail-notifica...
Keywords:
Status: CLOSED DUPLICATE of bug 531088
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7080d559d5b3079990f23a101e6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 09:00 UTC by Dmitry Burstein
Modified: 2010-06-02 11:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-02 11:47:20 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 09:00 UTC, Dmitry Burstein
no flags Details

Description Dmitry Burstein 2010-05-28 09:00:20 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mail-notification --sm-disable
component: mail-notification
crash_function: mn_shell_unix_quit_signal_watch_cb
executable: /usr/bin/mail-notification
global_uuid: 7080d559d5b3079990f23a101e665230ff671120
kernel: 2.6.33.4-95.fc13.i686
package: mail-notification-5.4-18.fc13
rating: 4
reason: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.The mail-check was initialized before the net connection was established.
2.Then, I've pressed the "Update" function.
3.The crash occured.

Comment 1 Dmitry Burstein 2010-05-28 09:00:24 UTC
Created attachment 417525 [details]
File: backtrace

Comment 2 Dmitry Butskoy 2010-06-02 11:47:20 UTC

*** This bug has been marked as a duplicate of bug 531088 ***


Note You need to log in before you can comment on or make changes to this bug.