Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597109 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7b439d4c732e017ce48051e1e44...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 06:57 UTC by Johan Vervloet
Modified: 2018-04-11 08:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:31 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 06:57 UTC, Johan Vervloet
no flags Details

Description Johan Vervloet 2010-05-28 06:57:24 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 7b439d4c732e017ce48051e1e4447dc0a442eaee
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
This is probably not easily reproducable :-/  But here is what I did:
 * log on without network cable plugged in
 * start firefox, evolution, pino, empathy and virtualbox
 * noticed that the network cable was not plugged in, and plugged it in
 * evolution becomes irresponsible (maybe due to a problem in evolution-mapi)
 * I was to lazy to just kill the evolution processes, so I logged out and in again
 * I got the report that gnome-settings-daemons had crashed; I didn't even notice it.

Comment 1 Johan Vervloet 2010-05-28 06:57:27 UTC
Created attachment 417494 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:31 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.