Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597100 - accountsdialog ask for input root password twice
Summary: accountsdialog ask for input root password twice
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: accountsdialog
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 06:25 UTC by chenhuan.gt
Modified: 2010-07-22 01:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-22 01:16:50 UTC


Attachments (Terms of Use)

Description chenhuan.gt 2010-05-28 06:25:58 UTC
Description of problem:
When I hit "Click to make changes", input root password, it changes to "Click to prevent changes", click "Login Options", it change back to "Click to make changes".

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Open a new accountsdialog.
2. Click "Click to make changes", input root password.
3. Click "Login Options"
  
Actual results:
The button changes back.

Expected results:
The button doesn't. 

Additional info:
It appears only after opening the dialog, it doesn't happen if password is inputed for "Login Options".

Comment 1 Matthias Clasen 2010-07-22 01:16:50 UTC
This is not a bug. There are separate privileges that control your ability to change user information and to change login options.


Note You need to log in before you can comment on or make changes to this bug.