Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597097 - [abrt] crash in accountsdialog-0.6-3.fc13: dbus_g_proxy_begin_call: Process /usr/bin/accounts-dialog was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in accountsdialog-0.6-3.fc13: dbus_g_proxy_begin_call: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 582900
Alias: None
Product: Fedora
Classification: Fedora
Component: accountsdialog
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9cc73f7d8ae5f513607608e9d8c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 06:06 UTC by chenhuan.gt
Modified: 2010-11-09 16:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:11:32 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 06:06 UTC, chenhuan.gt
no flags Details

Description chenhuan.gt 2010-05-28 06:06:30 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: accounts-dialog
component: accountsdialog
crash_function: dbus_g_proxy_begin_call
executable: /usr/bin/accounts-dialog
global_uuid: 9cc73f7d8ae5f513607608e9d8ce3e7de9fc9787
kernel: 2.6.33.4-95.fc13.i686
package: accountsdialog-0.6-3.fc13
rating: 4
reason: Process /usr/bin/accounts-dialog was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Add a user.
2. Delete it.
3. Select "Delete files"

Comment 1 chenhuan.gt 2010-05-28 06:06:32 UTC
Created attachment 417486 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:11:32 UTC

*** This bug has been marked as a duplicate of bug 582900 ***

Comment 3 Karel Klíč 2010-11-09 16:11:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582900.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.