Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597084 - [abrt] crash in xfce4-cellmodem-plugin-0.0.5-2.fc12: IA__g_object_unref: Process /usr/libexec/xfce4/panel-plugins/xfce4-cellmodem-plugin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xfce4-cellmodem-plugin-0.0.5-2.fc12: IA__g_object_unref: Proc...
Keywords:
Status: CLOSED DUPLICATE of bug 602662
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-cellmodem-plugin
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:763d841eca18258a2d2be24f46b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 05:38 UTC by deuno_panopticon
Modified: 2010-06-10 13:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-10 13:14:30 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 05:39 UTC, deuno_panopticon
no flags Details

Description deuno_panopticon 2010-05-28 05:38:58 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-cellmodem-plugin socket_id 29367415 name cellmodem id 12750247651 display_name 'Cellular Modem Monitor' size 28 screen_position 11
component: xfce4-cellmodem-plugin
crash_function: IA__g_object_unref
executable: /usr/libexec/xfce4/panel-plugins/xfce4-cellmodem-plugin
global_uuid: 763d841eca18258a2d2be24f46bcca341a976f51
kernel: 2.6.33.4-95.fc13.i686
package: xfce4-cellmodem-plugin-0.0.5-2.fc12
rating: 3
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-cellmodem-plugin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Right Click, load XFCE cellmodem plugin
2.Right Click, Remove XFCE Cellmodem plugin
3.

Comment 1 deuno_panopticon 2010-05-28 05:39:00 UTC
Created attachment 417478 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-06-10 13:14:30 UTC
Thanks for your bug report. We have a better backtrace now in bug 602662.

*** This bug has been marked as a duplicate of bug 602662 ***


Note You need to log in before you can comment on or make changes to this bug.