Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597069 - [abrt] crash in pidgin-2.7.0-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.0-2.fc13: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 531959
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8c0f09d8b6d7a345478dd95ae48...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 04:01 UTC by 李秋言
Modified: 2010-05-28 13:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-28 13:08:50 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 04:01 UTC, 李秋言
no flags Details

Description 李秋言 2010-05-28 04:01:14 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 8c0f09d8b6d7a345478dd95ae48b5dd515e02ed8
kernel: 2.6.33.4-95.fc13.x86_64
package: pidgin-2.7.0-2.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.I used QQ and Do nothing!!
2.
3.

Comment 1 李秋言 2010-05-28 04:01:17 UTC
Created attachment 417460 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-28 13:08:50 UTC

*** This bug has been marked as a duplicate of bug 531959 ***


Note You need to log in before you can comment on or make changes to this bug.