Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597034 - Unable to erase a CR-RW - no permission to open the device.
Summary: Unable to erase a CR-RW - no permission to open the device.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: k3b
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Radek Novacek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 00:45 UTC by Andrew Ross
Modified: 2016-12-01 00:29 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-20 21:55:24 UTC


Attachments (Terms of Use)

Description Andrew Ross 2010-05-28 00:45:54 UTC
Description of problem: When trying to erase a CD-RW the following error shows:

"cdrecord has no permission to open the device."
"Blanking error"
"Sorry, no error handling yet."


Version-Release number of selected component (if applicable):
k3b-1.91.0-2.fc13.x86_64
kernel-2.6.33.4-95.fc13.x86_64

How reproducible:


Steps to Reproduce:
1. Insert used CD-RW
2. Click the "Format" icon
3. Leave default values for "format and erase" window
   (speed: auto, writing mode: auto, settings: quick format)
4. Click "Start"
5. Message as per description.
  
Actual results:


Expected results:


Additional info:
/var/log/messages is showing 6 entries with the same timestamp:

May 28 10:35:23 mithrandir kernel: VFS: busy inodes on changed media or resized disk sr0

Note: I was able to blank the disc with a different app (Brasero) so I dont' think the media is at fault.

Comment 1 Steven M. Parrish 2010-06-05 02:11:37 UTC
This is a issue which needs to be reported upstream.  Please file a report at
http://bugs.kde.org  

Please add upstream report info to this report.  We will monitor the upstream
report for a resolution.

Thanks for the report



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 Fedora Admin XMLRPC Client 2011-01-26 14:59:32 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-02-08 15:27:41 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Radek Novacek 2011-02-17 09:53:25 UTC
Can you please try to reproduce it with the most recent version of k3b (2.0.2)?

Comment 5 Andrew Ross 2011-02-20 21:55:24 UTC
(In reply to comment #4)
> Can you please try to reproduce it with the most recent version of k3b (2.0.2)?

Hi Radek,

Seems to be working :)

k3b-2.0.2-2.fc14.x86_64

Will close the bug.

Thanks,

Andrew


Note You need to log in before you can comment on or make changes to this bug.