Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596972 - ifuse doesn't seem to work in F31
Summary: ifuse doesn't seem to work in F31
Status: CLOSED DUPLICATE of bug 593494
Alias: None
Product: Fedora
Classification: Fedora
Component: ifuse
Version: 13
Hardware: All
OS: Linux
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
Depends On:
TreeView+ depends on / blocked
Reported: 2010-05-27 20:24 UTC by Matthew Miller
Modified: 2010-05-28 16:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2010-05-28 16:12:06 UTC

Attachments (Terms of Use)

Description Matthew Miller 2010-05-27 20:24:45 UTC
Description of problem:

$ ifuse /some/mount/point
usbmuxd_get_device_list: error opening socket!
No device found, is it connected?
If it is make sure that your user has permissions to access the raw usb device.
If you're still having issues try unplugging the device and reconnecting it.

Version-Release number of selected component (if applicable):


How reproducible:

Every time -- unplugging and reconnecting has no effect.

Steps to Reproduce:
1. Plug in iphone
2. Run ifuse command
Actual results:

Error given above.

Expected results:

iPhone directories mounted

Additional info:

Worked previously at some point -- F12 or F11 era; haven't tried for a while.

Comment 1 Peter Robinson 2010-05-28 16:12:06 UTC

*** This bug has been marked as a duplicate of bug 593494 ***

Note You need to log in before you can comment on or make changes to this bug.