Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596966 - [abrt] crash in nautilus-2.30.1-3.fc13: IA__g_type_check_instance: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: IA__g_type_check_instance: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 635270
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e1cb9af680e6a26f037982a6d7a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 20:18 UTC by Dejan Matejic
Modified: 2015-03-03 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:46:14 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-27 20:18 UTC, Dejan Matejic
no flags Details

Description Dejan Matejic 2010-05-27 20:18:18 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: IA__g_type_check_instance
executable: /usr/bin/nautilus
global_uuid: e1cb9af680e6a26f037982a6d7a26986c83263ba
kernel: 2.6.33.4-95.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Dejan Matejic 2010-05-27 20:18:43 UTC
Created attachment 417372 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:46:14 UTC

*** This bug has been marked as a duplicate of bug 635270 ***

Comment 3 Karel Klíč 2010-11-09 14:46:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #635270.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.