Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596911 - [abrt] crash in nogravity-2.00-11.fc13: Process /usr/bin/nogravity-opengl was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nogravity-2.00-11.fc13: Process /usr/bin/nogravity-opengl was...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: nogravity
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fec9164b257ce1e4a4d0aac3861...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 18:40 UTC by Matěj Pakosta
Modified: 2010-11-08 09:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 09:09:30 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-27 18:40 UTC, Matěj Pakosta
no flags Details

Description Matěj Pakosta 2010-05-27 18:40:55 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nogravity-opengl
component: nogravity
executable: /usr/bin/nogravity-opengl
global_uuid: fec9164b257ce1e4a4d0aac38614d5a139ae3b8a
kernel: 2.6.33.4-95.fc13.x86_64
package: nogravity-2.00-11.fc13
rating: 4
reason: Process /usr/bin/nogravity-opengl was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Matěj Pakosta 2010-05-27 18:40:57 UTC
Created attachment 417341 [details]
File: backtrace

Comment 2 Hans de Goede 2010-11-08 09:09:30 UTC
Hi,

Thanks for the bug-report and sorry for the slow response. A closer look at the backtrace shows that the backtrace makes no sense (some sort of memory corruption problem from the looks of it).

Given that I cannot reproduce this and that we've received no other bug reports about the same or similar issues, I'm going to close this bug as cantfix.

Regards,

Hans


Note You need to log in before you can comment on or make changes to this bug.