Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596892 - [RHEL6] build: make local doesn't work in a i686 box
Summary: [RHEL6] build: make local doesn't work in a i686 box
Keywords:
Status: CLOSED DUPLICATE of bug 596606
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 18:04 UTC by Aristeu Rozanski
Modified: 2010-05-27 19:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-27 19:44:46 UTC
Target Upstream Version:


Attachments (Terms of Use)
test patch (untested) (deleted)
2010-05-27 18:50 UTC, Aristeu Rozanski
no flags Details | Diff

Description Aristeu Rozanski 2010-05-27 18:04:04 UTC
Description of problem:
'make local' in a CVS checkout won't work as expected since the result of
    rpm --eval %{_arch}
is 'i386' and the spec file will only build -headers subpackage for i386

Version-Release number of selected component (if applicable):
latest as 05/27/2010

How reproducible:
always

Comment 2 Aristeu Rozanski 2010-05-27 18:50:59 UTC
Created attachment 417345 [details]
test patch (untested)

Comment 3 Bill Nottingham 2010-05-27 19:44:46 UTC

*** This bug has been marked as a duplicate of bug 596606 ***


Note You need to log in before you can comment on or make changes to this bug.