Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596871 - [abrt] crash in lxpanel-0.5.5-3.fc13: flash_window_timeout: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in lxpanel-0.5.5-3.fc13: flash_window_timeout: Process /usr/bin/...
Keywords:
Status: CLOSED DUPLICATE of bug 587430
Alias: None
Product: Fedora
Classification: Fedora
Component: lxpanel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9fc9128cf4a0c7ccdab08b4e8ab...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 16:58 UTC by Terry Wallwork
Modified: 2010-05-27 17:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-27 17:07:34 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-27 16:58 UTC, Terry Wallwork
no flags Details

Description Terry Wallwork 2010-05-27 16:58:47 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
comment: hovered over lxpanel icons in panel didn't appear when i moved away crash
component: lxpanel
crash_function: flash_window_timeout
executable: /usr/bin/lxpanel
global_uuid: 9fc9128cf4a0c7ccdab08b4e8ab5d8366b56e4c3
kernel: 2.6.33.4-95.fc13.i686
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Terry Wallwork 2010-05-27 16:58:50 UTC
Created attachment 417308 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-05-27 17:07:34 UTC

*** This bug has been marked as a duplicate of bug 587430 ***


Note You need to log in before you can comment on or make changes to this bug.