Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596859 - System hangs when booting with boot.iso in UEFI
Summary: System hangs when booting with boot.iso in UEFI
Alias: None
Product: Fedora
Classification: Fedora
Component: grub
Version: 13
Hardware: All
OS: Linux
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
Depends On:
TreeView+ depends on / blocked
Reported: 2010-05-27 16:35 UTC by Franklin Tse
Modified: 2011-06-27 16:48 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2011-06-27 16:48:57 UTC

Attachments (Terms of Use)

Description Franklin Tse 2010-05-27 16:35:48 UTC
Description of problem:
When booting computer using boot.iso DVD under UEFI, the system hangs at the screen saying "Press any key to enter the menu Booting Fedora 13 in 0 seconds"

How reproducible:
Always reproducible

Steps to Reproduce:
1. Boot a UEFI machine with a boot.iso DVD
Actual results:
The system hangs

Expected results:
The system should be boot successfully

Additional info:
Motherboard: Intel Desktop Board DP55WG, BIOS Version 4905, UEFI Boot enabled, AHCI on
CPU: Intel Core i7 860
Memory: Samsung DDR3-1333 2*2GB

Comment 1 Brian Lane 2010-10-23 00:19:57 UTC
This is GRUB you are seeing at that point. Can you retest with the F14 boot.iso?

Comment 2 Franklin Tse 2010-10-23 18:14:06 UTC
The issue is reproducible with F14.

Comment 3 gongwayne 2011-05-19 05:25:09 UTC
I met this problem too. and the system hangs there! someone succeeded???

Comment 4 gongwayne 2011-05-20 04:03:28 UTC
I have tried to intall Fedora 15 Beta in UEFI mode using Fedora 15 beta DVD, and the system hangs there after the screen displays " Booting Fedora .....".
I've tried several times, however the results were the same.
Is there aomeone successfully install Fedora 15 in UEFI mode??

Comment 5 Bug Zapper 2011-06-02 13:14:06 UTC
This message is a reminder that Fedora 13 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 13.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '13'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 13's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 13 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here:

Comment 6 Bug Zapper 2011-06-27 16:48:57 UTC
Fedora 13 changed to end-of-life (EOL) status on 2011-06-25. Fedora 13 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.