Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596853 - [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Proce...
Keywords:
Status: CLOSED DUPLICATE of bug 552423
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7ce54cd3f6582ef7b5c1a878f21...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 16:16 UTC by Greg Woods
Modified: 2010-06-03 15:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-03 15:39:49 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-27 16:16 UTC, Greg Woods
no flags Details

Description Greg Woods 2010-05-27 16:16:44 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: This bug has been around for quite a while now, but with my newly-installed F13 laptop, it occurs every time I log in.
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 7ce54cd3f6582ef7b5c1a878f21ca5caf90a3450
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Log in to GUI
2. Notice there are no workspace names in the switcher
3. Right-click the switcher and select Preferences
4. Crash occurs and switcher disappears
5. Press the Reload button in two windows
6. Switcher is back, with workspace names

Comment 1 Greg Woods 2010-05-27 16:16:46 UTC
Created attachment 417296 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-03 15:39:49 UTC
Sorry for the noise.  Did not intend to set the needinfo flag.  Closing as a
dup of 552423.

*** This bug has been marked as a duplicate of bug 552423 ***


Note You need to log in before you can comment on or make changes to this bug.