Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596851 - F12 nvr > F13 nvr
Summary: F12 nvr > F13 nvr
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: lftp
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Skala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 16:12 UTC by Jonathan Underwood
Modified: 2014-11-09 22:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-28 05:55:41 UTC


Attachments (Terms of Use)

Description Jonathan Underwood 2010-05-27 16:12:48 UTC
Description of problem:
Using preupgrade on a fully updated version of F-12 to F-13 and then running
package-cleanup --orphans lists lftp as being orphaned. The reason is
that the F12 version has a greater nvr than the F13 version - see below. Please
push updated packages for F13.

# yum downgrade lftp
Loaded plugins: presto, refresh-packagekit
Setting up Downgrade Process
Resolving Dependencies
--> Running transaction check
---> Package lftp.x86_64 0:4.0.5-2.fc13 set to be updated
---> Package lftp.x86_64 0:4.0.5-3.fc12 set to be erased
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package        Arch             Version                 Repository        Size
================================================================================
Downgrading:
 lftp           x86_64           4.0.5-2.fc13            fedora           751 k

Transaction Summary
================================================================================
Remove        0 Package(s)
Reinstall     0 Package(s)
Downgrade     1 Package(s)

Total download size: 751 k
Is this ok [y/N]: 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jiri Skala 2010-05-28 05:55:41 UTC
Updated version lftp-4.0.7 was in testing repository. This version has been just released to F-13 repository. It should fix this issued.


Note You need to log in before you can comment on or make changes to this bug.