Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596827 - Adding a token to TPS database results in DS syntax error.
Summary: Adding a token to TPS database results in DS syntax error.
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Dogtag Certificate System
Classification: Retired
Component: TPS
Version: unspecified
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Christina Fu
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 15:15 UTC by Andrew Wnuk
Modified: 2015-01-04 23:42 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-10 20:52:35 UTC


Attachments (Terms of Use)

Description Andrew Wnuk 2010-05-27 15:15:05 UTC
Adding a token to TPS database results in DS syntax error:
  [26/May/2010:16:56:37 -0700] conn=2 op=115 ADD dn="cn=1111,ou=Tokens,
     dc=<host-name>-pki-tps"
  [26/May/2010:16:56:37 -0700] conn=2 op=115 RESULT err=21 tag=105 nentries=0
     etime=0

Comment 5 Nathan Kinder 2012-12-10 20:52:35 UTC

*** This bug has been marked as a duplicate of bug 835765 ***


Note You need to log in before you can comment on or make changes to this bug.