Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596808 - [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys w...
Keywords:
Status: CLOSED DUPLICATE of bug 576670
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy-plus
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1ff6b263372d4fc255f28e83967...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 14:46 UTC by Sullivan G. Scott, Jr.
Modified: 2010-11-09 14:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:26:21 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-27 14:46 UTC, Sullivan G. Scott, Jr.
no flags Details

Description Sullivan G. Scott, Jr. 2010-05-27 14:46:34 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergys --daemon
component: synergy-plus
crash_function: raise
executable: /usr/bin/synergys
global_uuid: 1ff6b263372d4fc255f28e8396778ec8fa407cda
kernel: 2.6.33.3-85.fc13.x86_64
package: synergy-plus-1.3.4-5.fc13
rating: 4
reason: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Sullivan G. Scott, Jr. 2010-05-27 14:46:36 UTC
Created attachment 417268 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:26:21 UTC

*** This bug has been marked as a duplicate of bug 576670 ***

Comment 3 Karel Klíč 2010-11-09 14:26:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576670.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.