Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596781 - [abrt] crash in xsane-0.997-3.fc12: xsane_update_param: Process /usr/bin/xsane was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xsane-0.997-3.fc12: xsane_update_param: Process /usr/bin/xsan...
Keywords:
Status: CLOSED DUPLICATE of bug 693224
Alias: None
Product: Fedora
Classification: Fedora
Component: xsane
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1e0c428fc2cca42c9be89daaebd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 13:57 UTC by cuba.sevelda
Modified: 2011-04-04 09:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-04 09:32:54 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-27 13:57 UTC, cuba.sevelda
no flags Details

Description cuba.sevelda 2010-05-27 13:57:30 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: xsane
component: xsane
crash_function: xsane_update_param
executable: /usr/bin/xsane
global_uuid: 1e0c428fc2cca42c9be89daaebd14175534adc3a
kernel: 2.6.33.4-95.fc13.x86_64
package: xsane-0.997-3.fc12
rating: 4
reason: Process /usr/bin/xsane was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 cuba.sevelda 2010-05-27 13:57:33 UTC
Created attachment 417251 [details]
File: backtrace

Comment 2 Nils Philippsen 2011-04-04 09:32:54 UTC

*** This bug has been marked as a duplicate of bug 693224 ***


Note You need to log in before you can comment on or make changes to this bug.