Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596780 - zerofree and sparsify programs are missing man pages
Summary: zerofree and sparsify programs are missing man pages
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: zerofree
Version: 5.6
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Richard W.M. Jones
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 596732
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 13:56 UTC by Richard W.M. Jones
Modified: 2013-10-30 18:25 UTC (History)
2 users (show)

Fixed In Version: zerofree-1.0.1-6.el5.2
Doc Type: Bug Fix
Doc Text:
Clone Of: 596732
Environment:
Last Closed: 2013-10-30 18:25:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Richard W.M. Jones 2010-05-27 13:56:26 UTC
+++ This bug was initially created as a clone of Bug #596732 +++

Description of problem:

In the zerofree package, both of the programs ('zerofree' and 'sparsify')
are missing manual pages.

Version-Release number of selected component (if applicable):

zerofree 1.0.1

How reproducible:

Always.

Steps to Reproduce:
1. man zerofree
2. man sparsify
3.
  
Actual results:

Error.

Expected results:

Should have a man page.

Additional info:

Note to self: Check the Debian package and upstream.

--- Additional comment from rjones@redhat.com on 2010-05-27 09:55:12 EDT ---

I've partially fixed this by including the zerofree(8) manpage
from Debian in our package.  There is a build which includes
this here:

http://koji.fedoraproject.org/koji/taskinfo?taskID=2212903

Comment 2 RHEL Product and Program Management 2010-08-09 18:08:53 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 3 Richard W.M. Jones 2013-10-30 18:25:04 UTC
This Bugzilla has been reviewed by Red Hat and is not planned on being
addressed in Red Hat Enterprise Linux 5, and therefore will be closed.
If this bug is critical to production systems, please contact your Red
Hat support representative and provide sufficient business
justification. Issue is already fixed in RHEL-6/7.


Note You need to log in before you can comment on or make changes to this bug.