Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596755 - [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Proce...
Keywords:
Status: CLOSED DUPLICATE of bug 552423
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a6ad960da83ada98ae5a05b7572...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 13:09 UTC by christianametroform
Modified: 2010-06-03 15:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-03 15:40:18 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-27 13:09 UTC, christianametroform
no flags Details

Description christianametroform 2010-05-27 13:09:48 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=19
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: a6ad960da83ada98ae5a05b7572e882a78febd25
kernel: 2.6.33.4-95.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 christianametroform 2010-05-27 13:09:50 UTC
Created attachment 417236 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-03 15:40:18 UTC
Sorry for the noise.  Did not intend to set the needinfo flag.  Closing as a
dup of 552423.

*** This bug has been marked as a duplicate of bug 552423 ***


Note You need to log in before you can comment on or make changes to this bug.