Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596754 - [abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was ...
Keywords:
Status: CLOSED DUPLICATE of bug 596747
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:92990d99f1e8b0fa16f8e2cea20...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 13:07 UTC by Jan Kratochvil
Modified: 2010-07-08 18:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-08 18:11:20 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-27 13:07 UTC, Jan Kratochvil
no flags Details

Description Jan Kratochvil 2010-05-27 13:07:38 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: raise
executable: /usr/bin/metacity
global_uuid: 92990d99f1e8b0fa16f8e2cea206eb606d83182c
kernel: 2.6.33.4-95.fc13.x86_64
package: metacity-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
There is probably a second bug in wnck-applet.
In /apps/metacity/workspace_names the highest is name_16 despite /apps/metacity/general/num_workspaces is 24.

How to reproduce
-----
1. Create 24 workspaces (in two rows, 12 per row).
2. Use F-12 for half a year.
3. Upgrade to F-13.

Comment 1 Jan Kratochvil 2010-05-27 13:07:41 UTC
Created attachment 417235 [details]
File: backtrace

Comment 2 Owen Taylor 2010-07-08 18:11:20 UTC

*** This bug has been marked as a duplicate of bug 596747 ***


Note You need to log in before you can comment on or make changes to this bug.