Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596654 - [abrt] crash in lxpanel-0.5.5-3.fc13: flash_window_timeout: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in lxpanel-0.5.5-3.fc13: flash_window_timeout: Process /usr/bin/...
Keywords:
Status: CLOSED DUPLICATE of bug 587430
Alias: None
Product: Fedora
Classification: Fedora
Component: lxpanel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4d804024618652ed98a3d36fbf4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 09:10 UTC by marc
Modified: 2010-05-27 09:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-27 09:51:05 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-27 09:10 UTC, marc
no flags Details

Description marc 2010-05-27 09:10:09 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: flash_window_timeout
executable: /usr/bin/lxpanel
global_uuid: 4d804024618652ed98a3d36fbf4288fa657ed706
kernel: 2.6.33.4-95.fc13.i686.PAE
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 marc 2010-05-27 09:10:11 UTC
Created attachment 417154 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-05-27 09:51:05 UTC

*** This bug has been marked as a duplicate of bug 587430 ***


Note You need to log in before you can comment on or make changes to this bug.