Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596650 - cannot rebuild devhelp srpm if sqlite-devel is installed
Summary: cannot rebuild devhelp srpm if sqlite-devel is installed
Keywords:
Status: CLOSED DUPLICATE of bug 596652
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: devhelp
Version: 5.6
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 09:03 UTC by Vladimir Benes
Modified: 2010-06-08 13:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-08 13:15:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Vladimir Benes 2010-05-27 09:03:38 UTC
Description of problem:
cannot rebuild devhelp due to bad --rpath ordering in the devhelp build

Version-Release number of selected component (if applicable):
devhelp-0.12-21.el5

x86_64 and s390x are affected afaik

Additional info:
see:
https://errata.devel.redhat.com/errata/show/9536#c186

Comment 1 Vladimir Benes 2010-06-08 13:15:59 UTC

*** This bug has been marked as a duplicate of bug 596652 ***


Note You need to log in before you can comment on or make changes to this bug.