Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596623 - race condition in pvclock wallclock calculation
Summary: race condition in pvclock wallclock calculation
Keywords:
Status: CLOSED DUPLICATE of bug 596625
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm
Version: 5.5
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Glauber Costa
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 592021
Blocks: Rhel5KvmTier1
TreeView+ depends on / blocked
 
Reported: 2010-05-27 07:06 UTC by RHEL Product and Program Management
Modified: 2013-01-09 22:38 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-30 19:59:33 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description RHEL Product and Program Management 2010-05-27 07:06:57 UTC
This bug has been copied from bug #592021 and has been proposed
to be backported to 5.5 z-stream (EUS).

Comment 2 Eduardo Habkost 2010-06-30 19:59:33 UTC

*** This bug has been marked as a duplicate of bug 596625 ***

Comment 3 Eduardo Habkost 2010-06-30 19:59:59 UTC
Oops, marked as duplicate of the wrong BZ.


Note You need to log in before you can comment on or make changes to this bug.