Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596621 - Some blue colors aren't being reproduced accurately (more violet than blue)
Summary: Some blue colors aren't being reproduced accurately (more violet than blue)
Keywords:
Status: CLOSED DUPLICATE of bug 596620
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ben Skeggs
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-27 07:06 UTC by Stephen So
Modified: 2010-05-27 07:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-27 07:11:28 UTC


Attachments (Terms of Use)

Description Stephen So 2010-05-27 07:06:05 UTC
Description of problem:

It seems that some blue colors, such as that seen on the top bar of facebook or fedoraforum.org, aren't being reproduced accurately.  They seem to appear more violet/purple than blue.  This is noticeable when coming from using the Nvidia proprietary driver to nouveau.  I've noticed this in Fedora 11 and 12 as well for two different nvidia cards (Quadro FX1500M and Geforce 9400M)

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. When using nouveau, in a web browser, go to http://www.fedoraforum.org
2. Examine the blue logo and blue sections
3. Install the Nvidia proprietary driver
4. Repeat steps 1 and 2
  
Actual results:

The blue colors in nouveau appear to be more purple and violet than those in the Nvidia binary driver.

Expected results:

The blue colors should match.

Additional info:

Comment 1 Stephen So 2010-05-27 07:11:28 UTC
My apologies for the duplicate.  Another problem with firefox not responding.

*** This bug has been marked as a duplicate of bug 596620 ***


Note You need to log in before you can comment on or make changes to this bug.