Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596547 - [abrt] crash in xorg-x11-server-Xorg-1.8.0-12.fc13: raise: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xorg-x11-server-Xorg-1.8.0-12.fc13: raise: Process /usr/bin/X...
Keywords:
Status: CLOSED DUPLICATE of bug 591660
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4e037f71c2d224ffdeb0acaba50...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 22:13 UTC by Yan-Fa Li
Modified: 2010-11-08 19:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 19:21:45 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-26 22:13 UTC, Yan-Fa Li
no flags Details

Description Yan-Fa Li 2010-05-26 22:13:33 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/X -nr -nolisten tcp :0 vt1 -auth /var/run/kdm/A:0-yYE5Ob
comment: was clicking a button at the time.
component: xorg-x11-server
crash_function: raise
executable: /usr/bin/Xorg
global_uuid: 4e037f71c2d224ffdeb0acaba503862a175f41f2
kernel: 2.6.33.4-95.fc13.x86_64
package: xorg-x11-server-Xorg-1.8.0-12.fc13
rating: 4
reason: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: Unable to reproduce consistently.

Comment 1 Yan-Fa Li 2010-05-26 22:13:34 UTC
Created attachment 417055 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:21:45 UTC

*** This bug has been marked as a duplicate of bug 591660 ***

Comment 3 Karel Klíč 2010-11-08 19:21:45 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591660.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.