Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596512 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:51bc3bbf99d7b907fb0b574ae74...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 20:41 UTC by Nikolay Vladimirov
Modified: 2018-04-11 07:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:31 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-26 20:41 UTC, Nikolay Vladimirov
no flags Details

Description Nikolay Vladimirov 2010-05-26 20:41:24 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: I was just clicking around the appearance preferences. 
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 51bc3bbf99d7b907fb0b574ae74a7a7aece76743
kernel: 2.6.33.4-95.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Using gnome-shell
2. System preferences...
3. Appearance
4. Change some theme colours

Comment 1 Nikolay Vladimirov 2010-05-26 20:41:27 UTC
Created attachment 417025 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:31 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.