Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596508 - Anaconda is unable to upgrade F12 on eee pc
Summary: Anaconda is unable to upgrade F12 on eee pc
Keywords:
Status: CLOSED DUPLICATE of bug 577260
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 13
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 20:33 UTC by Stefan Grosse
Modified: 2010-05-26 21:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-26 20:38:50 UTC


Attachments (Terms of Use)
extensive log files which were offered by anaconda at the exception (deleted)
2010-05-26 20:33 UTC, Stefan Grosse
no flags Details

Description Stefan Grosse 2010-05-26 20:33:39 UTC
Created attachment 417022 [details]
extensive log files which were offered by anaconda at the exception

Description of problem:

I tried to upgrade my existing Fedora 12 first via preupgrade and after that via a DVD image on my eee pc 1005HA-H. Both fail after the selection of the keymap. 

Version-Release number of selected component (if applicable):
anaconda 13.42

How reproducible:
Try to upgrade Fedora 12 on an eee pc 1005ha

Steps to Reproduce:
1. try preupgrade
2. try dvd image (usb-dvd-drive)
3.
  
Actual results:
anaconda exception. 

Expected results:


Additional info:
eee pc 1005ha-h with WinXP on a separate partition.

Comment 1 Chris Lumens 2010-05-26 20:38:50 UTC

*** This bug has been marked as a duplicate of bug 577260 ***

Comment 2 Stefan Grosse 2010-05-26 21:13:53 UTC
Ok. It seems that the fstab entry created by ntfs-config was not as anaconda expected. I commented

Comment 3 Stefan Grosse 2010-05-26 21:17:34 UTC
(In reply to comment #2)
> Ok. It seems that the fstab entry created by ntfs-config was not as anaconda
> expected. I commented    

sorry I mistakenly pressed enter. cannot edit the comment 2. 

What I ment I commented the ntfs entry out and now the preupgrade procedure is running smoothly.

It also did not ask anymore for the installation image directory which it did before (and defaulting the harddrive).


Note You need to log in before you can comment on or make changes to this bug.