Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596504 - [abrt] crash in metacity-2.30.0-2.fc13: pa_atomic_load: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.30.0-2.fc13: pa_atomic_load: Process /usr/bin/meta...
Keywords:
Status: CLOSED DUPLICATE of bug 544520
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7b2f82489da1114214d39253bae...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 20:23 UTC by Gerard Pradas
Modified: 2010-07-08 18:27 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-08 18:27:56 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-26 20:23 UTC, Gerard Pradas
no flags Details

Description Gerard Pradas 2010-05-26 20:23:46 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: pa_atomic_load
executable: /usr/bin/metacity
global_uuid: 7b2f82489da1114214d39253baee0abedf1e6d8a
kernel: 2.6.33.3-85.fc13.x86_64
package: metacity-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Gerard Pradas 2010-05-26 20:23:49 UTC
Created attachment 417021 [details]
File: backtrace

Comment 2 tobyknudsen@gmail.com 2010-05-27 18:23:08 UTC
Package: metacity-2.30.0-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. had started cinepaint...
2.
3.

Comment 3 William Hill 2010-06-25 23:07:39 UTC
Package: metacity-2.30.0-2.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
I was openning a .png on my harddisk when this occurred.

Comment 4 Owen Taylor 2010-07-08 18:27:56 UTC

*** This bug has been marked as a duplicate of bug 544520 ***


Note You need to log in before you can comment on or make changes to this bug.