Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596492 - [abrt] crash in totem-2.30.0-2.fc13: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.30.0-2.fc13: Process /usr/bin/totem was killed by sig...
Keywords:
Status: CLOSED DUPLICATE of bug 602803
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:274be8bde2298a0aa8919ddacb8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 19:58 UTC by Dejan Matejic
Modified: 2010-11-09 13:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:31:44 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-26 19:58 UTC, Dejan Matejic
no flags Details

Description Dejan Matejic 2010-05-26 19:58:12 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem /home/dejan/Desktop/Crtani_luka/_Brzi_Gonzales_-_Kolekcija_-_.flv /home/dejan/Desktop/Crtani_luka/_Brzi_Gonzales_-_Kolekcija_-_-1.flv /home/dejan/Desktop/Crtani_luka/_Brzi_Gonzales_-_Kolekcija_-_-2.flv '/home/dejan/Desktop/Crtani_luka/Chicken Little.flv' '/home/dejan/Desktop/Crtani_luka/Chicken Little Dance.failed-conv.flv' '/home/dejan/Desktop/Crtani_luka/Dusko Dugousko - Juzni pol - RTB.flv' /home/dejan/Desktop/Crtani_luka/_Dusko_Dugousko_-_Problemi_sa_pumom_-_.flv /home/dejan/Desktop/Crtani_luka/_Dusko_Dugousko_-_Sima_Kosmos_iz_dalekog_svemira_-_.flv '/home/dejan/Desktop/Crtani_luka/Nuki Nuki (The Nuki Song).flv' '/home/dejan/Desktop/Crtani_luka/Nuki Nuki (The Nuki Song) Full Version Gummy Bear.flv' /home/dejan/Desktop/Crtani_luka/_Paja_Patak_-_Paja_i_tigar_-_.flv /home/dejan/Desktop/Crtani_luka/_Paja_Patak_-_Tocak_-_.flv '/home/dejan/Desktop/Crtani_luka/The Gummy Bear Song With Lyrics.flv'
component: totem
executable: /usr/bin/totem
global_uuid: 274be8bde2298a0aa8919ddacb86dd7f63f12d8b
kernel: 2.6.33.4-95.fc13.x86_64
package: totem-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Dejan Matejic 2010-05-26 19:58:27 UTC
Created attachment 417012 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:31:44 UTC

*** This bug has been marked as a duplicate of bug 602803 ***

Comment 3 Karel Klíč 2010-11-09 13:31:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602803.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.