Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596455 - [abrt] crash in sane-backends-1.0.21-1.fc12: memcpy: Process /usr/bin/scanimage was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in sane-backends-1.0.21-1.fc12: memcpy: Process /usr/bin/scanima...
Keywords:
Status: CLOSED DUPLICATE of bug 551670
Alias: None
Product: Fedora
Classification: Fedora
Component: sane-backends
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4dc7d54da290212122a7a6f4721...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 19:05 UTC by David M.
Modified: 2010-05-26 19:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-26 19:09:05 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-26 19:05 UTC, David M.
no flags Details

Description David M. 2010-05-26 19:05:41 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: scanimage -vpb --format=tiff --mode Gray
comment: Segmentation fault.
component: sane-backends
crash_function: memcpy
executable: /usr/bin/scanimage
global_uuid: 4dc7d54da290212122a7a6f4721422b5a18a4768
kernel: 2.6.32.12-115.fc12.x86_64.debug
package: sane-backends-1.0.21-1.fc12
rating: 4
reason: Process /usr/bin/scanimage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.  scanimage in terminal
2. CTRL + C while scanner is advancing.
3.

Comment 1 David M. 2010-05-26 19:05:43 UTC
Created attachment 416982 [details]
File: backtrace

Comment 2 David M. 2010-05-26 19:09:05 UTC

*** This bug has been marked as a duplicate of bug 551670 ***


Note You need to log in before you can comment on or make changes to this bug.