Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596427 - [abrt] crash in gstreamer-0.10.29-1.fc12: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gstreamer-0.10.29-1.fc12: Process /usr/bin/gst-launch-0.10 wa...
Keywords:
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: 0xFFFF
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:67f7c4dfca13b1b56aa8cac6fe6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 18:17 UTC by don_dietz
Modified: 2010-05-26 18:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-26 18:27:00 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-26 18:17 UTC, don_dietz
no flags Details

Description don_dietz 2010-05-26 18:17:00 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/usr/share/mail-notification/new-mail.wav ! decodebin ! audioconvert ! gconfaudiosink
component: gstreamer
executable: /usr/bin/gst-launch-0.10
global_uuid: 67f7c4dfca13b1b56aa8cac6fe61f7fc132cf587
kernel: 2.6.32.12-115.fc12.i686.PAE
package: gstreamer-0.10.29-1.fc12
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 don_dietz 2010-05-26 18:17:02 UTC
Created attachment 416962 [details]
File: backtrace

Comment 2 Benjamin Otte 2010-05-26 18:27:00 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.