Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596389 - [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by si...
Keywords:
Status: CLOSED DUPLICATE of bug 576883
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6b9f40b73a28ce0d22ff5fa0380...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 17:21 UTC by mamii
Modified: 2010-09-13 19:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-13 19:13:20 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-26 17:21 UTC, mamii
no flags Details

Description mamii 2010-05-26 17:21:21 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp
component: compiz
executable: /usr/bin/compiz
global_uuid: 6b9f40b73a28ce0d22ff5fa0380a43a96b6bdac5
kernel: 2.6.33.4-95.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 mamii 2010-05-26 17:21:27 UTC
Created attachment 416939 [details]
File: backtrace

Comment 2 Hamidou Dia 2010-09-13 19:13:20 UTC
Hi Mamii.


Thanks for reporting the issue.
This a duplicate of BZ#576883.
I am closing this ticket, so please feel free to make any comment regarding this issue in BZ#576883.

Regards.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 576883 ***


Note You need to log in before you can comment on or make changes to this bug.