Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596137 - [abrt] crash in filezilla-3.3.2.1-1.fc13: Process /usr/bin/filezilla was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in filezilla-3.3.2.1-1.fc13: Process /usr/bin/filezilla was kill...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: filezilla
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nicolas Chauvet (kwizart)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7f8ce603d1b56691356b55e0f11...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 11:53 UTC by AFD
Modified: 2010-06-22 12:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-22 12:00:35 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-26 11:55 UTC, AFD
no flags Details

Description AFD 2010-05-26 11:53:30 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: filezilla
component: filezilla
executable: /usr/bin/filezilla
global_uuid: 7f8ce603d1b56691356b55e0f112292335cd080f
kernel: 2.6.33.3-85.fc13.i686
package: filezilla-3.3.2.1-1.fc13
rating: 4
reason: Process /usr/bin/filezilla was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Filezilla and VLC are both producing an error: "Segmentation fault (core dumped)"
2.
3.

Comment 1 AFD 2010-05-26 11:55:02 UTC
Created attachment 416777 [details]
File: backtrace

Comment 2 Nicolas Chauvet (kwizart) 2010-05-26 12:06:06 UTC
Can you give additional info about how to reproduce such issue ?
Where you abble to reproduce on another workstation ?
I cannot understand why vlc raise in this report ?!

Comment 3 AFD 2010-05-26 12:53:01 UTC
I can reproduce it just by trying to start either program.
I'm only running F13 on one machine at the moment...
I only mention VLC because these 2 programs are both returning the same error.

Comment 4 Nicolas Chauvet (kwizart) 2010-05-26 14:20:35 UTC
FYI, I cannot reproduce on several workstations.

Can you send your smolt profil ?
Do you have upgraded to F13 from preupgrade ?
Can you reproduce using another new user ?
Do you have rebooted since last update ?

Comment 5 Nicolas Chauvet (kwizart) 2010-06-22 12:00:35 UTC
Since there is no answear the bug is closed, 
please try to reproduce with filezilla-3.3.3-1.fc13 from updates-testing.


Note You need to log in before you can comment on or make changes to this bug.