Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596116 - Exception: fstab entry /dev/sda1 is malformed: scanned format (ntfs) differs from fstab format (auto)
Summary: Exception: fstab entry /dev/sda1 is malformed: scanned format (ntfs) differs ...
Keywords:
Status: CLOSED DUPLICATE of bug 577260
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:33899850ce0cf2670...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 11:03 UTC by Vadim Smelyansky
Modified: 2010-05-26 13:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-26 13:44:57 UTC


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (deleted)
2010-05-26 11:03 UTC, Vadim Smelyansky
no flags Details

Description Vadim Smelyansky 2010-05-26 11:03:43 UTC
The following was filed automatically by anaconda:
anaconda 13.42 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/__init__.py", line 1721, in parseFSTab
    raise Exception("fstab entry %s is malformed: %s" % (devspec, e))
  File "/usr/lib/anaconda/storage/__init__.py", line 1316, in mountExistingSystem
    fsset.parseFSTab()
  File "/usr/lib/anaconda/upgrade.py", line 172, in upgradeMountFilesystems
    mountExistingSystem(anaconda, anaconda.upgradeRoot[0], allowDirty = 0)
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 126, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 228, in currentStep
    self.gotoNext()
  File "/usr/lib/anaconda/text.py", line 595, in run
    (step, instance) = anaconda.dispatch.currentStep()
  File "/usr/bin/anaconda", line 1223, in <module>
    anaconda.intf.run(anaconda)
Exception: fstab entry /dev/sda1 is malformed: scanned format (ntfs) differs from fstab format (auto)

Comment 1 Vadim Smelyansky 2010-05-26 11:03:50 UTC
Created attachment 416764 [details]
Attached traceback automatically from anaconda.

Comment 2 Chris Lumens 2010-05-26 13:44:57 UTC

*** This bug has been marked as a duplicate of bug 577260 ***


Note You need to log in before you can comment on or make changes to this bug.