Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5961 - Kickstart creates bad XF86Config when monitor probe fails
Summary: Kickstart creates bad XF86Config when monitor probe fails
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
: 11701 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-14 19:07 UTC by Nalin Dahyabhai
Modified: 2007-04-18 16:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-06-15 23:42:45 UTC


Attachments (Terms of Use)

Description Nalin Dahyabhai 1999-10-14 19:07:13 UTC
xf86config.py:453 sets the monitor name to "Generic Monitor"
if it can't detect the monitor using DDC.  This causes two
monitor sections with the same name to be generated, and the
settings set in kickstart go into the second section.  X
pays attention to the first one.  They need different names.

Workaround: run Xconfigurator --kickstart in %post section.

Comment 1 Jay Turner 1999-10-21 18:32:59 UTC
This issue has been assigned to a developer for further action.

Comment 2 Brock Organ 2000-04-25 18:59:59 UTC
verified this is still a problem in 6.2 ...

Comment 3 Brock Organ 2000-06-10 20:48:53 UTC
*** Bug 11701 has been marked as a duplicate of this bug. ***

Comment 4 Brock Organ 2000-06-15 23:42:43 UTC
fixed for next release


Note You need to log in before you can comment on or make changes to this bug.