Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596081 - [945gm] *ERROR* Hangcheck timer elapsed... GPU hung
Summary: [945gm] *ERROR* Hangcheck timer elapsed... GPU hung
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 09:39 UTC by Caolan McNamara
Modified: 2010-06-23 21:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-23 21:14:43 UTC
Target Upstream Version:


Attachments (Terms of Use)
dmesg (deleted)
2010-05-26 09:40 UTC, Caolan McNamara
no flags Details
Xorg.0.log (deleted)
2010-05-26 09:40 UTC, Caolan McNamara
no flags Details
lspci output (deleted)
2010-05-26 09:41 UTC, Caolan McNamara
no flags Details

Description Caolan McNamara 2010-05-26 09:39:35 UTC
Description of problem:
In RHEL6 Snapshot 5. Dell Latitude D430, 

Version-Release number of selected component (if applicable):
kernel-2.6.32-28.el6.i686
xorg-x11-drv-intel-2.11.0-4.el6.i686

How reproducible:
100%

Steps to Reproduce:
1. In RHEL6 >= Snapshot 5. A Dell Latitude D430, login and run 
x11perf -copypixwin500
  
Actual results:
Display stops refreshing. GPU hangs

Comment 1 Caolan McNamara 2010-05-26 09:40:02 UTC
Created attachment 416731 [details]
dmesg

Comment 2 Caolan McNamara 2010-05-26 09:40:24 UTC
Created attachment 416732 [details]
Xorg.0.log

Comment 3 Caolan McNamara 2010-05-26 09:41:07 UTC
Created attachment 416733 [details]
lspci output

Comment 5 RHEL Product and Program Management 2010-06-07 16:06:15 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 7 Adam Jackson 2010-06-23 21:14:43 UTC

*** This bug has been marked as a duplicate of bug 568780 ***


Note You need to log in before you can comment on or make changes to this bug.