Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 596021 - [abrt] crash in desktop-effects-0.8.6-1.fc13: raise: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in desktop-effects-0.8.6-1.fc13: raise: Process /usr/bin/desktop...
Keywords:
Status: CLOSED DUPLICATE of bug 592715
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-effects
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:324523e6e8f20450d7ffb0e94cd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 06:58 UTC by Gregor Hlawacek
Modified: 2010-06-23 01:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-23 01:52:47 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-26 06:58 UTC, Gregor Hlawacek
no flags Details

Description Gregor Hlawacek 2010-05-26 06:58:57 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
comment: Switched to gnome-shell. rpm-fusion is enabled (don't know if this is important). Now I can not switch back to fusion or no effects as I can not start desktop  effects. I am running the experimental nouveau driver.
component: desktop-effects
crash_function: raise
executable: /usr/bin/desktop-effects
global_uuid: 324523e6e8f20450d7ffb0e94cd43f3c0400237f
kernel: 2.6.33.4-95.fc13.x86_64
package: desktop-effects-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start desktop-efects
2.
3.

Comment 1 Gregor Hlawacek 2010-05-26 06:58:59 UTC
Created attachment 416688 [details]
File: backtrace

Comment 2 Gregor Hlawacek 2010-05-26 19:50:57 UTC
I uninstalled gnome-shell. This did not solve the issue. desktop-effects still crash and the system now comes up with panels but no window decorations :-(

Gregor

Comment 3 Owen Taylor 2010-06-23 01:52:47 UTC

*** This bug has been marked as a duplicate of bug 592715 ***


Note You need to log in before you can comment on or make changes to this bug.