Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595983 - Syntax error in /usr/lib/anaconda/iw/advanced_storage.py
Summary: Syntax error in /usr/lib/anaconda/iw/advanced_storage.py
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.0
Hardware: All
OS: Linux
low
urgent
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 04:02 UTC by Ross Brattain
Modified: 2010-05-26 04:44 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-26 04:44:14 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot (deleted)
2010-05-26 04:02 UTC, Ross Brattain
no flags Details

Description Ross Brattain 2010-05-26 04:02:28 UTC
Created attachment 416648 [details]
Screenshot

Description of problem:

anaconda 13.21.45 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/filter_gui.py", line 419, in _add_advanced_clicked
    from advanced_storage_import addDrive
  File "/usr/lib/anaconda/iw/advanced_storage.py", line 109
    if not self.anaconda.intf.enableNetwork()

^
SyntaxError: invalid syntax



Version-Release number of selected component (if applicable):

RHEL6.0-20100523.0-Server-x86_64-DVD1.iso

How reproducible:

Always

Steps to Reproduce:
1. Boot from install DVD
2. Start FTP install
3. Select Advanced Target
  
Actual results:

SyntaxError

Expected results:

Dialog box to select FCoE

Additional info:

Comment 2 Chris Lumens 2010-05-26 04:44:14 UTC

*** This bug has been marked as a duplicate of bug 595290 ***


Note You need to log in before you can comment on or make changes to this bug.