Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595941 - [abrt] crash in pidgin-2.7.0-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.0-2.fc13: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:462fa10364115e9c18432726790...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 23:55 UTC by Robin Bowes
Modified: 2010-05-26 02:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-26 02:10:43 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-25 23:56 UTC, Robin Bowes
no flags Details

Description Robin Bowes 2010-05-25 23:55:58 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 462fa10364115e9c184327267907d4aa27a0c12e
kernel: 2.6.33.4-95.fc13.x86_64
package: pidgin-2.7.0-2.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Just upgraded to F13, first time I ran pidgin, kerblooey!

(I had the same problem in F12 0 it's a gstreamer bug, I believe)

How to reproduce
-----
Run pidgin
Wait

Comment 1 Robin Bowes 2010-05-25 23:56:02 UTC
Created attachment 416585 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-26 02:10:43 UTC
Yep, same gstreamer bug :( ... disabling sounds in pidgin should avoid it

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.